tocsin

PyPI/aubio CVE-2017-17554: medium 5.5, EPSS 0.81%

Aubio is vulnerable to a NULL pointer dereference

Action: Upgrade aubio to 0.4.7 or later.

pip install aubio==0.4.7

Affected

introducedfixedlast affected
00.4.7-

Fixed versions

0.4.7

Sources

CVE-2017-17554 · published · modified · JSON