tocsin

PyPI/mlflow CVE-2026-33866: medium 4.3, EPSS 0.36%

MLflow is vulnerable to an authorization bypass affecting the AJAX endpoint

Action: Upgrade mlflow to 3.11.0rc0 or later.

pip install mlflow==3.11.0rc0

Affected

introducedfixedlast affected
03.11.0rc0-

Fixed versions

3.11.0rc0

Sources

CVE-2026-33866 · published · modified · JSON