PyPI/plone CVE-2021-33926: high 8.8, EPSS 1.01%
Server-Side Request Forgery in Plone CMS
Action: Upgrade plone to 5.2.5 or later.
pip install plone==5.2.5Affected
| introduced | fixed | last affected |
|---|---|---|
| 4.3 | 5.2.5 | - |
Fixed versions
| 5.2.5 |
Sources
- osv: GHSA-47p5-p3jw-w78w
- https://nvd.nist.gov/vuln/detail/CVE-2021-33926
- https://github.com/plone/Plone
- https://github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2023-289.yaml
- https://github.com/s-kustm/Subodh/blob/master/Plone%205.2.4%20Vulnerable%20to%20bilend%20SSRF.pdf
- https://plone.org/security/hotfix/20210518
- https://plone.org/security/hotfix/20210518/blind-ssrf-via-feedparser-accessing-an-internal-url
CVE-2021-33926 · published · modified · JSON