PyPI/mindsdb CVE-2026-27483: high 8.8, EPSS 10.99%
MindsDB: Path Traversal in /api/files Leading to Remote Code Execution
Action: Upgrade mindsdb to 25.9.1.1 or later.
pip install mindsdb==25.9.1.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 25.9.1.1 | - |
Fixed versions
| 25.9.1.1 |
Sources
- osv: GHSA-4894-xqv6-vrfq
- https://github.com/mindsdb/mindsdb/security/advisories/GHSA-4894-xqv6-vrfq
- https://nvd.nist.gov/vuln/detail/CVE-2026-27483
- https://github.com/mindsdb/mindsdb/commit/87a44bdb2b97f963e18f10a068e1a1e2690505ef
- https://github.com/mindsdb/mindsdb
- https://github.com/mindsdb/mindsdb/releases/tag/v25.9.1.1
CVE-2026-27483 · published · modified · JSON