tocsin

PyPI/glances CVE-2026-32611: high 7, EPSS 0.34%

Glances has a SQL Injection in DuckDB Export via Unparameterized DDL Statements

Action: Upgrade glances to 4.5.2 or later.

pip install glances==4.5.2

Affected

introducedfixedlast affected
04.5.2-

Fixed versions

4.5.2

Sources

CVE-2026-32611 · published · modified · JSON