tocsin

PyPI/waitress CVE-2022-24761: high 7.5, EPSS 1.78%

HTTP Request Smuggling in waitress

Action: Upgrade waitress to 2.1.1 or later.

pip install waitress==2.1.1

Affected

introducedfixedlast affected
02.1.1-

Fixed versions

2.1.1

Sources

CVE-2022-24761 · published · modified · JSON