tocsin

PyPI/apache-airflow CVE-2022-40754: medium 6.1, EPSS 1.76%

Apache Airflow contains open redirect

Action: Upgrade apache-airflow to 2.4.0rc1 or later.

pip install apache-airflow==2.4.0rc1

Affected

introducedfixedlast affected
2.3.02.4.0rc1-

Fixed versions

2.4.0rc1

Sources

CVE-2022-40754 · published · modified · JSON