tocsin

PyPI/litellm CVE-2026-59819: medium 4.9, EPSS 0.57%

LiteLLM: Local file read via request-supplied OIDC file references

Action: Upgrade litellm to 1.83.10 or later.

pip install litellm==1.83.10

Affected

introducedfixedlast affected
01.83.10-

Fixed versions

1.83.10

Sources

CVE-2026-59819 · published · modified · JSON