PyPI/pip CVE-2013-1888: medium 6.2, EPSS 0.36%
Improper Link Resolution Before File Access in pip
Action: Upgrade pip to 1.3 or later.
pip install pip==1.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.3 | - |
Fixed versions
| 1.3 |
Sources
- osv: GHSA-4gv5-qhvr-36vv
- https://nvd.nist.gov/vuln/detail/CVE-2013-1888
- https://github.com/pypa/pip/issues/725
- https://github.com/pypa/pip/pull/734/files
- https://github.com/pypa/pip/pull/780/files
- https://github.com/advisories/GHSA-4gv5-qhvr-36vv
- https://github.com/pypa/advisory-database/tree/main/vulns/pip/PYSEC-2013-9.yaml
- https://github.com/pypa/pip
- http://lists.fedoraproject.org/pipermail/package-announce/2013-May/105952.html
- http://lists.fedoraproject.org/pipermail/package-announce/2013-May/105989.html
- http://lists.fedoraproject.org/pipermail/package-announce/2013-May/106311.html
- http://www.openwall.com/lists/oss-security/2013/03/22/10
CVE-2013-1888 · published · modified · JSON