tocsin

PyPI/dulwich CVE-2014-9706: critical 9.8, EPSS 5.00%

Dulwich Arbitrary code execution via commit with directory path starting with .git

Action: Upgrade dulwich to 0.9.10 or later.

pip install dulwich==0.9.10

Affected

introducedfixedlast affected
00.9.10-

Fixed versions

0.9.10

Sources

CVE-2014-9706 · published · modified · JSON