tocsin

PyPI/apache-airflow CVE-2026-26929: high 7.5, EPSS 0.42%

Apache Airflow: Wildcard DagVersion Listing Bypasses Per‑DAG RBAC and Leaks Metadata

Action: Upgrade apache-airflow to 3.1.8 or later.

pip install apache-airflow==3.1.8

Affected

introducedfixedlast affected
3.0.03.1.8-

Fixed versions

3.1.8

Sources

CVE-2026-26929 · published · modified · JSON