tocsin

PyPI/jupyterlab CVE-2024-22420: medium 6.5, EPSS 0.57%

JupyterLab vulnerable to SXSS in Markdown Preview

Action: Upgrade jupyterlab to 4.0.11 or later.

pip install jupyterlab==4.0.11

Affected

introducedfixedlast affected
4.0.04.0.11-

Fixed versions

4.0.11

Sources

CVE-2024-22420 · published · modified · JSON