tocsin

PyPI/matrix-synapse CVE-2020-26890: high 7.5, EPSS 3.00%

Denial of service attack due to invalid JSON

Action: Upgrade matrix-synapse to 1.20.0 or later.

pip install matrix-synapse==1.20.0

Affected

introducedfixedlast affected
01.20.0-

Fixed versions

1.20.0

Sources

CVE-2020-26890 · published · modified · JSON