tocsin

PyPI/mercurial CVE-2018-1000132: critical 9.1, EPSS 2.62%

Mercurial Incorrect Access Control vulnerability

Action: Upgrade mercurial to 4.5.1 or later.

pip install mercurial==4.5.1

Affected

introducedfixedlast affected
04.5.1-

Fixed versions

4.5.1

Sources

CVE-2018-1000132 · published · modified · JSON