tocsin

PyPI/vyper CVE-2022-24788: high 7.1, EPSS 0.99%

Buffer Overflow in vyper

Action: Upgrade vyper to 0.3.2 or later.

pip install vyper==0.3.2

Affected

introducedfixedlast affected
00.3.2-

Fixed versions

0.3.2

Sources

CVE-2022-24788 · published · modified · JSON