PyPI/justhtml CVE-2026-7808: critical 9.8, EPSS 0.59%
Multiple security fixes in justhtml
Action: Upgrade justhtml to 1.16.0 or later.
pip install justhtml==1.16.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.16.0 | - |
Fixed versions
| 1.16.0 |
Sources
- osv: GHSA-4p64-v8f5-r2gx
- nvd: CVE-2026-7808
- https://github.com/EmilStenstrom/justhtml/security/advisories/GHSA-4p64-v8f5-r2gx
- https://github.com/EmilStenstrom/justhtml
CVE-2026-7808 · published · modified · JSON