tocsin

PyPI/waitress CVE-2019-16792: critical, EPSS 1.98%

HTTP Request Smuggling: Content-Length Sent Twice in Waitress

Action: Upgrade waitress to 1.4.0 or later.

pip install waitress==1.4.0

Affected

introducedfixedlast affected
01.4.0-

Fixed versions

1.4.0

Sources

CVE-2019-16792 · published · modified · JSON