tocsin

PyPI/tendenci CVE-2020-36962: critical 9.8, EPSS 12.46%

Tendenci is Vulnerable to CSV Formula Injection through its Contact Form Message Field

Action: Upgrade tendenci to 12.3.2 or later.

pip install tendenci==12.3.2

Affected

introducedfixedlast affected
012.3.2-

Fixed versions

12.3.2

Sources

CVE-2020-36962 · published · modified · JSON