tocsin

PyPI/scrapy CVE-2024-1968: medium 5.9, EPSS 0.69%

Scrapy leaks the authorization header on same-domain but cross-origin redirects

Action: Upgrade scrapy to 2.11.2 or later.

pip install scrapy==2.11.2

Affected

introducedfixedlast affected
02.11.2-

Fixed versions

2.11.2

Sources

CVE-2024-1968 · published · modified · JSON