tocsin

PyPI/qutebrowser CVE-2020-11054: low 3.5, EPSS 1.51%

Incorrect Provision of Specified Functionality in qutebrowser

Action: Upgrade qutebrowser to 1.11.1 or later.

pip install qutebrowser==1.11.1

Affected

introducedfixedlast affected
01.11.1-

Fixed versions

1.11.1

Sources

CVE-2020-11054 · published · modified · JSON