tocsin

PyPI/python-keystoneclient CVE-2013-2104: high 7.5, EPSS 2.08%

python-keystoneclient missing expiration check in PKI token validation

Action: Upgrade python-keystoneclient to 0.2.4 or later.

pip install python-keystoneclient==0.2.4

Affected

introducedfixedlast affected
00.2.4-

Fixed versions

0.2.4

Sources

CVE-2013-2104 · published · modified · JSON