tocsin

PyPI/paddlepaddle CVE-2023-52304: high 8.2, EPSS 0.58%

PaddlePaddle stack overflow in paddle.searchsorted

Action: Upgrade paddlepaddle to 2.6.0 or later.

pip install paddlepaddle==2.6.0

Affected

introducedfixedlast affected
02.6.0-

Fixed versions

2.6.0

Sources

CVE-2023-52304 · published · modified · JSON