tocsin

PyPI/reqmgr2 CVE-2022-34558: critical 9.8, EPSS 1.30%

WMAgent arbitrary code execution via a crafted dbs-client package

Action: Upgrade reqmgr2 to 2.0.4 or later.

pip install reqmgr2==2.0.4

Affected

introducedfixedlast affected
1.4.0rc22.0.4-

Fixed versions

2.0.4

Sources

CVE-2022-34558 · published · modified · JSON