tocsin

PyPI/notebook CVE-2015-6938: medium 6.1, EPSS 2.79%

Improper Neutralization of Input During Web Page Generation in Jupyter Notebook

Action: Upgrade notebook to 4.0.5 or later.

pip install notebook==4.0.5

Affected

introducedfixedlast affected
4.0.04.0.5-

Fixed versions

4.0.5

Sources

CVE-2015-6938 · published · modified · JSON