tocsin

PyPI/ipython CVE-2015-6938: medium 6.1, EPSS 2.79%

Improper Neutralization of Input During Web Page Generation in Jupyter Notebook

Action: Upgrade ipython to 3.2.2 or later.

pip install ipython==3.2.2

Affected

introducedfixedlast affected
03.2.2-

Fixed versions

3.2.2

Sources

CVE-2015-6938 · published · modified · JSON