tocsin

PyPI/vantage6 CVE-2023-23929: high 8.8, EPSS 0.57%

vantage6 refresh tokens do not expire

Action: Upgrade vantage6 to 3.8.0 or later.

pip install vantage6==3.8.0

Affected

introducedfixedlast affected
03.8.0-

Fixed versions

3.8.0

Sources

CVE-2023-23929 · published · modified · JSON