PyPI/rdiffweb CVE-2022-4018: medium 4.3, EPSS 0.89%
Rdiffweb vulnerable to Missing Authentication for Critical Function
Action: Upgrade rdiffweb to 2.5.0a6 or later.
pip install rdiffweb==2.5.0a6Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.5.0a6 | - |
Fixed versions
| 2.5.0a6 |
Sources
- osv: GHSA-4wph-9vrm-6v3w
- https://nvd.nist.gov/vuln/detail/CVE-2022-4018
- https://github.com/ikus060/rdiffweb/commit/f2a32f2a9f3fb8be1a9432ac3d81d3aacdb13095
- https://github.com/ikus060/rdiffweb
- https://github.com/pypa/advisory-database/tree/main/vulns/rdiffweb/PYSEC-2022-43001.yaml
- https://huntr.dev/bounties/5340c2f6-0252-40f6-8929-cca5d64958a5
CVE-2022-4018 · published · modified · JSON