tocsin

PyPI/pyspark CVE-2022-33891: high 8.8, exploited, EPSS 93.24%

Apache Spark UI can allow impersonation if ACLs enabled

Action: Upgrade pyspark to 3.1.3 (3.1.x) or 3.2.2 (3.2.x) or later.

pip install pyspark==3.1.3
pip install pyspark==3.2.2

Affected

introducedfixedlast affected
03.1.3-
3.2.03.2.2-

Fixed versions

3.1.33.2.2

Sources

CVE-2022-33891 · published · modified · JSON