PyPI/mitmproxy CVE-2026-40606: medium 4.8, EPSS 0.17%
mitmproxy has an LDAP Injection
Action: Upgrade mitmproxy to 12.2.2 or later.
pip install mitmproxy==12.2.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 12.2.2 | - |
Fixed versions
| 12.2.2 |
Sources
- osv: GHSA-527g-3w9m-29hv
- https://github.com/mitmproxy/mitmproxy/security/advisories/GHSA-527g-3w9m-29hv
- https://nvd.nist.gov/vuln/detail/CVE-2026-40606
- https://github.com/mitmproxy/mitmproxy
- https://github.com/pypa/advisory-database/tree/main/vulns/mitmproxy/PYSEC-2026-92.yaml
CVE-2026-40606 · published · modified · JSON