tocsin

PyPI/wagtail CVE-2023-28836: medium 6.4, EPSS 0.78%

Wagtail vulnerable to stored Cross-site Scripting attack via ModelAdmin views

Action: Upgrade wagtail to 4.1.4 or later.

pip install wagtail==4.1.4
pip install wagtail==4.2.2

Affected

introducedfixedlast affected
1.54.1.4-
4.24.2.2-

Fixed versions

4.1.44.2.2

Sources

CVE-2023-28836 · published · modified · JSON