tocsin

PyPI/apache-airflow CVE-2024-32077: medium 5.4, EPSS 1.57%

Apache Airflow: XSS vulnerability in Task Instance Log/Log Details

Action: Upgrade apache-airflow to 2.9.1 or later.

pip install apache-airflow==2.9.1

Affected

introducedfixedlast affected
2.9.02.9.1-

Fixed versions

2.9.1

Sources

CVE-2024-32077 · published · modified · JSON