tocsin

PyPI/moin CVE-2020-25074: high 8.8, EPSS 6.55%

MoinMoin vulnerable to remote code execution via cache action

Action: Upgrade moin to 1.9.11 or later.

pip install moin==1.9.11

Affected

introducedfixedlast affected
01.9.11-

Fixed versions

1.9.11

Sources

CVE-2020-25074 · published · modified · JSON