tocsin

PyPI/vyper CVE-2024-24563: critical 9.8, EPSS 1.54%

Vyper negative array index bounds checks

Action: Upgrade vyper to 0.4.0 or later.

pip install vyper==0.4.0

Affected

introducedfixedlast affected
00.4.0-

Fixed versions

0.4.0

Sources

CVE-2024-24563 · published · modified · JSON