tocsin

PyPI/authlib CVE-2024-37568: high 7.4, EPSS 0.39%

Authlib has algorithm confusion with asymmetric public keys

Action: Upgrade authlib to 1.3.1 or later.

pip install authlib==1.3.1

Affected

introducedfixedlast affected
01.3.1-

Fixed versions

1.3.1

Sources

CVE-2024-37568 · published · modified · JSON