tocsin

PyPI/torch CVE-2025-32434: critical 9.8, EPSS 2.37%

PyTorch: `torch.load` with `weights_only=True` leads to remote code execution

Action: Upgrade torch to 2.6.0 or later.

pip install torch==2.6.0

Affected

introducedfixedlast affected
02.6.0-

Fixed versions

2.6.0

Sources

CVE-2025-32434 · published · modified · JSON