tocsin

PyPI/django CVE-2021-45115: high 7.5, EPSS 2.60%

Denial-of-service in Django

Action: Upgrade django to 2.2.26 or later.

pip install django==2.2.26
pip install django==3.2.11
pip install django==4.0.1

Affected

introducedfixedlast affected
2.2a12.2.26-
3.2a13.2.11-
4.0a14.0.1-

Fixed versions

2.2.263.2.114.0.1

Sources

CVE-2021-45115 · published · modified · JSON