tocsin

PyPI/plone-app-dexterity CVE-2026-57576: medium 6.5, EPSS 0.76%

plone.app.dexterity has a Denial of Service due to excessive title or description length

Action: Upgrade plone-app-dexterity to 3.2.3 or later.

pip install plone-app-dexterity==5.0.1
pip install plone-app-dexterity==4.1.3
pip install plone-app-dexterity==3.2.3

Affected

introducedfixedlast affected
5.0.05.0.1-
4.0.04.1.3-
03.2.3-

Fixed versions

5.0.14.1.33.2.3

Sources

CVE-2026-57576 · published · modified · JSON