PyPI/zodb3 CVE-2009-0669: high 7.5, EPSS 2.86%
Zope Object Database (ZODB) Authentication bypass in ZEO storage servers
Action: Upgrade zodb3 to 3.8.2 or later.
pip install zodb3==3.8.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.8.2 | - |
Fixed versions
| 3.8.2 |
Sources
- osv: GHSA-5432-c996-hvhj
- https://nvd.nist.gov/vuln/detail/CVE-2009-0669
- https://exchange.xforce.ibmcloud.com/vulnerabilities/52379
- https://github.com/pypa/advisory-database/tree/main/vulns/zodb3/PYSEC-2009-9.yaml
- https://github.com/zopefoundation/ZODB3
- http://mail.zope.org/pipermail/zope-announce/2009-August/002220.html
- http://pypi.python.org/pypi/ZODB3/3.8.2#whats-new-in-zodb-3-8-2
CVE-2009-0669 · published · modified · JSON