tocsin

PyPI/paddlepaddle CVE-2023-52302: medium 4.7, EPSS 0.55%

PaddlePaddle null pointer dereference in paddle.nextafter

Action: Upgrade paddlepaddle to 2.6.0 or later.

pip install paddlepaddle==2.6.0

Affected

introducedfixedlast affected
02.6.0-

Fixed versions

2.6.0

Sources

CVE-2023-52302 · published · modified · JSON