tocsin

PyPI/django CVE-2008-2302: medium 6.1, EPSS 1.32%

Django Cross-site scripting (XSS) vulnerability

Action: Upgrade django to 0.91.2 or later.

pip install django==0.91.2
pip install django==0.95.3
pip install django==0.96.2

Affected

introducedfixedlast affected
0.910.91.2-
0.950.95.3-
0.960.96.2-

Fixed versions

0.91.20.95.30.96.2

Sources

CVE-2008-2302 · published · modified · JSON