PyPI/numpy CVE-2021-41495: high 7.5, EPSS 1.24%
NumPy NULL Pointer Dereference
Action: Upgrade numpy to 1.19 or later.
pip install numpy==1.19Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.19 | - |
Fixed versions
| 1.19 |
Sources
- osv: GHSA-5545-2q6w-2gh6
- https://nvd.nist.gov/vuln/detail/CVE-2021-41495
- https://github.com/numpy/numpy/issues/19038
- https://github.com/advisories/GHSA-5545-2q6w-2gh6
- https://github.com/numpy/numpy
- https://github.com/pypa/advisory-database/tree/main/vulns/numpy/PYSEC-2021-856.yaml
- https://www.oracle.com/security-alerts/cpujul2022.html
CVE-2021-41495 · published · modified · JSON