tocsin

PyPI/lxml CVE-2021-43818: high 8.2, EPSS 2.66%

lxml's HTML Cleaner allows crafted and SVG embedded scripts to pass through

Action: Upgrade lxml to 4.6.5 or later.

pip install lxml==4.6.5

Affected

introducedfixedlast affected
04.6.5-

Fixed versions

4.6.5

Sources

CVE-2021-43818 · published · modified · JSON