tocsin

PyPI/plone CVE-2013-4200: high 7.5, EPSS 2.22%

Plone Open Redirection vulnerability via next parameter

Action: Upgrade plone to 4.1.1 or later.

pip install plone==4.1.1
pip install plone==4.2.6
pip install plone==4.3.2

Affected

introducedfixedlast affected
2.14.1.1-
4.24.2.6-
4.34.3.2-

Fixed versions

4.1.14.2.64.3.2

Sources

CVE-2013-4200 · published · modified · JSON