tocsin

PyPI/pocketsphinx CVE-2026-54559: medium, EPSS 0.55%

PocketSphinx: Buffer overflows in language and acoustic model loading code

Action: Upgrade pocketsphinx to 5.1.1 or later.

pip install pocketsphinx==5.1.1

Affected

introducedfixedlast affected
05.1.1-

Fixed versions

5.1.1

Sources

CVE-2026-54559 · published · modified · JSON