tocsin

PyPI/fastecdsa CVE-2020-12607: high 7.5, EPSS 1.31%

Improper Verification of Cryptographic Signature in fastecdsa

Action: Upgrade fastecdsa to 2.1.2 or later.

pip install fastecdsa==2.1.2

Affected

introducedfixedlast affected
02.1.2-

Fixed versions

2.1.2

Sources

CVE-2020-12607 · published · modified · JSON