tocsin

PyPI/moin CVE-2010-0668: medium, EPSS 2.19%

MoinMoin has multiple vulnerabilities related to superuser list, xmlrpc and OpenID configuration

Action: Upgrade moin to 1.8.7 or later.

pip install moin==1.8.7
pip install moin==1.9.2

Affected

introducedfixedlast affected
1.51.8.7-
1.91.9.2-

Fixed versions

1.8.71.9.2

Sources

CVE-2010-0668 · published · modified · JSON