tocsin

PyPI/gradio CVE-2024-47167: high 7.2, EPSS 0.48%

Gradio vulnerable to SSRF in the path parameter of /queue/join

Action: Upgrade gradio to 5.0.0 or later.

pip install gradio==5.0.0

Affected

introducedfixedlast affected
05.0.0-

Fixed versions

5.0.0

Sources

CVE-2024-47167 · published · modified · JSON