tocsin

PyPI/langflow CVE-2025-34291: high 8.8, exploited, EPSS 92.81%

Langflow CORS misconfiguration enables Account Takeover and RCE

Action: Upgrade langflow to 1.7.0 or later.

pip install langflow==1.7.0

Affected

introducedfixedlast affected
01.7.0-

Fixed versions

1.7.0

Sources

CVE-2025-34291 · published · modified · JSON