tocsin

PyPI/modoboa CVE-2023-5690: medium 5.3, EPSS 0.52%

modoboa Cross-Site Request Forgery vulnerability

Action: Upgrade modoboa to 2.2.2 or later.

pip install modoboa==2.2.2

Affected

introducedfixedlast affected
02.2.2-

Fixed versions

2.2.2

Sources

CVE-2023-5690 · published · modified · JSON