tocsin

PyPI/crawl4ai CVE-2026-26216: critical 10, EPSS 6.42%

Crawl4AI is Vulnerable to Remote Code Execution in Docker API via Hooks Parameter

Action: Upgrade crawl4ai to 0.8.0 or later.

pip install crawl4ai==0.8.0

Affected

introducedfixedlast affected
00.8.0-

Fixed versions

0.8.0

Sources

CVE-2026-26216 · published · modified · JSON